Programa sem resposta. Inecessivel
Paula Ramos
2020-11-24
Olá bom dia.

Assim que verifiquei que a última versão disponível estava a fazer os cálculos do mapa do Iva mensal corretamente, instalei e tem estado a funcionar.
Ontem verifico que durante todo o dia perdi imensa vezes a ligação, a aplicação deixa de responder. De tanto tentar abrir para emitir uma fatura a um cliente, acabou por nunca mais abrir. Como havia feito backup durante a manhã, descarreguei de novo a aplicação e importei os meus dados manualmente.
Passou a abrir mas por alguns minutos, consigo trabalhar 3 a 8 minutos e volta ao mesmo sem resposta. Forço a saída e quando lhe apete abre por mais uns minutos.
Hoje permanece na mesma, lamento muito, mas assim fica extremamente difícil de trabalhar.
Agradeço alguma resposta sobre este problema.
Sem mais, votos de um bom dia.


Paula Ramos
COMPUTOVISEU LDA
http://www.computoviseu.com
Please log in to view the files
Fabio de Andrade
2020-11-24
Olá, Paula, boa tarde,

Estou verificando o que pode estar ocorrendo e lhe retornarei o e-mail enviado com comentários e instruções.


Atentamente,

Fabio de Andrade
Paula Ramos
2020-11-25
Created byFabio de Andrade17:25 24 Nov 2020
Olá, Paula, boa tarde, Estou verificando o que pode estar ocorrendo e lhe retornarei o e-mail enviado com comentários e instruções. Atentamente, Fabio de Andrade
Olá bom dia.

Esta situação já ocorreu há alguns anos. Na altura estava relacionado com a publicidade/ informações em flash, passada no canto superior esquerdo do programa. Atualmente nesta versão está sempre em branco.
Agradeço a vossa ajuda, está insuportável conseguir fazer lançamentos de contabilidade, além de que após forçar múltiplas vezes a base de dados pode danificar de novo.
Grata, aguardo.

Paula Ramos
Please log in to view the files
Fabio de Andrade
2020-11-26
Olá, Paula, boa tarde,

Por favor, qual versão do Standard ERP vocês utilizam?


Grato,

Fabio de Andrade
Paula Ramos
2020-11-26
Created byFabio de Andrade15:20 26 Nov 2020
Olá, Paula, boa tarde, Por favor, qual versão do Standard ERP vocês utilizam? Grato, Fabio de Andrade
Olá boa tarde.

A última versão disponível, ERP 8.5 de 2020-10-26 (build 85644267)
Instalei esta versão em 04/11/2020, que até dia 20/11/2020, funcionou perfeitamente. Depois dessa data logo no login depois de introduzir a password fica a rodar cerca de 10 segundos até ter tudo disponível.
Deixa trabalhar cerca de 4 a 5 minutos e fica de novo a rodar e na aplicação na doca diz que a aplicação não responde.
Tenho de forçar a saída e voltar de novo ao login, espera e desespera....
Também reparei que o meu ficheiro HANSA.HDB, passou de 1,07GB para 3,53GB.
Hoje removi e importei um backup manual e reparei que no inicio carrega vários e-learning`s que ocupam 1,9GB, ficando depois com os meus dados num total absurdo de 3,53GB.

Repito que esta versão estava a funcionar perfeitamente e sem nada fazer ficou insuportável de trabalhar.
Ontem para fazer os lançamentos na contabilidade, reiniciei dezenas de vezes, fazias 6 / 7 lançamentos e congelava.

No Catalina e Big Sur acontece o mesmo.
Aguardo por favooooorrrr.
Paula Ramos
Please log in to view the files
Fabio de Andrade
2020-11-26
Olá, Paula, boa noite,

Isso é realmente estranho, obrigado por compartilhar.

Estou verificando e lhe retorno o mais rapidamente possível.


Atentamente,

Fabio de Andrade
Fabio de Andrade
2020-11-27
Olá, Paula, bom dia,

Por favor, poderia me informar qual o servidor que utilizam?



Grato,

Fabio de Andrade
Paula Ramos
2020-11-27
Created byFabio de Andrade11:03 27 Nov 2020
Olá, Paula, bom dia, Por favor, poderia me informar qual o servidor que utilizam? Grato, Fabio de Andrade
Boa Tarde.

Não tenho servidor. O Standard ERP está instalado apenas em uma máquina (iMac 21,5"), gerido por um único utilizador (Paula Ramos).

Hoje testei num PC, fiz download da aplicação, importei a minha base de dados e o problema é exatamente o mesmo, demora a abrir ou carregar, depois de finalmente abrir consigo trabalhar alguns minutos e para com a informação que a aplicação não responde.


Também verifiquei que cada vez que congela e volto a abrir a base de dados (HANSA.HDB)cresce uns bons gigas. Exemplo, quando importo fica com 1,9gb, com as sucessivas quebras e aberturas que são dezenas de vezes fica em 3,53GB.

Reitero o que já havia dito, há muitos anos atrás aconteceu algo semelhante que CUJO MOTIVO FOI QUANDO REMOVERAM AS INFORMAÇÕES EM FLASH QUE PASSAVAM NO CANTO SUPEIOR ESQUERDO. HÁ ALGUMAS SEMANAS QUE TA,BÉM DEIXOU DE APARECER.

OU SEJA QUANDO ABRE E DEMORA FICA À PROCURA DA INFORMAÇÃO FLASH INEXISTENTE, PASSADOS 20 SEGUNDOS ABRE E TRABALHA ATÉ À PRÓXIMA TRANSIÇÃO FLASH.
PERGUNTO SE NÃO TERÁ A VER COM ISSO????

Tentei voltar à versão de março de 2019 e estou exatamente com o mesmo problema.
Please log in to view the files
Fabio de Andrade
2020-11-30
Olá, Paula,

Estou verificando e lhe atualizo nesta terça-feira pela manhã.


Atentamente,

Fabio de Andrade
Paula Ramos
2020-12-04
Created byFabio de Andrade21:57 30 Nov 2020
Olá, Paula, Estou verificando e lhe atualizo nesta terça-feira pela manhã. Atentamente, Fabio de Andrade
Bom dia, Senhores da Hansaworld.

Trabalho com a vossa empresa desde 2001, conheço o vosso programa Standard ERP como poucos. É neste programa que desde 2001 faço tudo, desde faturação a contabilidade integrada total, fecho mensal de IVA e fecho anual contabilístico.

Lamento a tamanha falta de respeito e interesse da para da Hansa em desprezar todos os Clientes Portugueses, que presumo já não seja muitos, lamento ainda mais termos deixado de contar com grandes e céleres profissionais, como a Dra. Anabela Paulo, Sónia e André Pinote, que sempre prontos e capazes de tudo ajudar a resolver.

Repito o mesmo que já fiz no forúm, infelizmente atualizei o meu StandardERP para a última versão de 26-10-2020. Trabalhou bem durante 2 semanas, após isso algo aconteceu, a base de dados fica a rodar e danifica-se. Felizmente tenho backups manuais diários e Time Machine. FAÇO NOVO download da aplicação, importo o meu backup manual, após conclusão deparo que a minha base de dados que pesava 1,07gb, passa para uns imensos 3,53gb.


Faço a abertura e no login após colocar password, demora a mostrar toda a informação entre 4,53 a 7,50 segundos, isto quando abre. Depois de abrir tenho uns míseros 4,70 MINUTOS DE TRABALHO ATÉ CONGELAR. De seguida tenho de forçar a saída do programa e tentar de novo, mais 5 segundos para abrir, mais 5 minutos para trabalhar, É ASSIM O DIA TODO Até danificar de novo a minha base de dados.

Já reportei tudo isto no forúm, estou cansada de trabalhar assim. Já mudei de computador, sistema operativos diferentes incluindo Windows 10 e passa-se rigorosamente o mesmo. Se perder toda a informação fiscal de 20 ANOS, a quem vou imputar tamanha responsabilidade??? Como justifico na Finanças Portuguesas??? Com este Mail e as vossas respostas no Forúm? Vão ser os Senhores a pagar as multas que venha a ter????

Uma vez não ter resposta e ter uma fatura que devia ter pago ontem, venho comunicar que irei pagar apenas metade, penso que muito justo, uma vez que terei de mudar com muita tristeza minha de programa, vou terminar se conseguir o Ano fiscal no StandardERP 8.5, cujo o fecho fiscal anual, se fará para finais de Janeiro/Fevereiro.


Espero sejam justos e não me retirem a licença durante os 6 meses que vou pagar, a não ser que tenham outra solução.

Sem mais, apresento os meus tristes cumprimentos
Fabio de Andrade
2020-12-17
Paula, boa noite,

Nós lançamos uma nova versão do Standard ERP, que contém correções e melhorias.

Por favor, peço que efetue o download da versão 8.5 2020-12-06 BUILD 85350137, e teste se consegue utilizar a aplicação normalmente.

Entendo sua frustração, e estamos fazendo todo o possível para recuperar e melhorar nosso suporte.


Cumprimentos,

Fabio de Andrade
This thread has been closed for further comments. Please create a new thread
Back to the list
Latest Posts
Boa tarde Hansa actualizado e está o problema do ATCUD está resolvido. Cumprimentos...
19:44 2 Feb 2023
Frederico Ventura
Feito!! Obrigado pelo apoio. Cumprimentos...
16:53 25 Jan 2023
You can subscribe to notifications for any post in this forum by selecting the 'star' icon on the top right corner of the topics list. You have to log in to use this functionality.