Unable to update IOS version of 8.5 2018-12-07
2019-01-02
I am trying to install and get IOS version working. The version published on app store by you is older than 8.5 2018-12-07. When I have installed and connected to server a get an message that i need to update server or Client but there is no button to update client so my only solution is to quit the client without update it .

Attaced is screenshot of the messagge
Please log in to view the files
2019-01-02
Vretmaskin is our company name
Tomas J.
2019-01-02
Hello,

Please login to https://mystandard.hansaworld.com/loginpage
You will see your server, click connect >> download client.

Then install as normally and connect to your server.

Hansaworld support
2019-01-02
Do not work, the IOS prevents this version from starting stating that Hansa is not a trusted developer and that the version is not certifed and therefore cannot start.
Tomas J.
2019-01-02
Mark it as trusted in ios" Settings" >> Device management "HansWorld Ireland Limited" mark as trustful. IOS will mark any software downloaded not from IOS store as not trustful.

Hansaworld support
This thread has been closed for further comments. Please create a new thread
Back to the list
Latest Posts
ConsulBiotech, Investigação e Desenvolvimento, Unipessoal, LDA
Bom dia, Não consigo abrir o Standard Acciunts, no MacOS Soroma. A aplicação dá erro 327 (“could ...
08:46 8 Jun 2024
Alan
??...
11:16 5 Jun 2024
You can subscribe to notifications for any post in this forum by selecting the 'star' icon on the top right corner of the topics list. You have to log in to use this functionality.