Stop Paste Special auto popup
Alan
2019-06-11
Version 8.5 2019-03-22

I have been testing 8.5 prior to updating and wondered if there was a way to turn off the automatic pop up of the paste special window when entering items or objects to a sales invoice? The window just pops up after 2 seconds once you have started typing something. Is there a way to stop this and only have the window pop up if you use the command + enter command or click the Magnifying glass.

Often it gets in the way and makes life more difficult that anything, so if there isn't a way to do it currently, can I request it as a wish please.


Best regards,
Alan
This answer was correct
Created byPer11:19 12 Jun 2019
Hello Alan.

Thank you for your message.

As of today, it is not possible to turn off the paste special function.


There is already a wish added for turning this feature off. As of now, the feature will be kept in its current state.

Best Regards.
Per
HansaWorld Support
This answer was correct
Per
2019-06-12
Hello Alan.

Thank you for your message.

As of today, it is not possible to turn off the paste special function.


There is already a wish added for turning this feature off. As of now, the feature will be kept in its current state.

Best Regards.
Per
HansaWorld Support
This thread has been closed for further comments. Please create a new thread
Back to the list
Latest Posts
Boa tarde Hansa actualizado e está o problema do ATCUD está resolvido. Cumprimentos...
19:44 2 Feb 2023
Frederico Ventura
Feito!! Obrigado pelo apoio. Cumprimentos...
16:53 25 Jan 2023
You can subscribe to notifications for any post in this forum by selecting the 'star' icon on the top right corner of the topics list. You have to log in to use this functionality.