Incorrect Login
2023-03-01
To stop receiving notifications on forum posts unmark the star icon macOS
Hello, i am trying Standard Accounts, and for now I am very disappointed with this software. I created a user account and every time i try to login it says Username or password incorrect, i had reseted the password several times, i can login on MyStandart area, but when i'm on my area, if i launch the webclient from there, it opens a new browser window with the logon screen and then it's the same behaviour of the app Username or password incorrect, if i launch the app from there, the MyStandart area... the same behaviour.....
Franqly i don't know what to do more.
Thanks for your attention.
2023-03-01
I forgot to say that in Microsoft Windows environment it's the same behaviour that on my mac.... i understand now the comments on the app store like "Works badly, when works"
Fernanda Casique
2023-03-01
Hello,

When launch Standard Accounts first step is Create Company details, second step is Create an user and from there you need to assign your standard ID (mail).

Remember a validation email is send.

From my side, I sent a password reset email. Let me know if more help is needed.

Note: in case you download a new client from MySandard server, proceed to connect to an existing company and search by Server Name, this make you client get connected to your Server.

Regards!
Fernanda

2023-03-01
Created byFernanda Casique10:53 1 Mar 2023
Hello, When launch Standard Accounts first step is Create Company details, second step is Create an user and from there you need to assign your standard ID (mail). Remember a validation email is send. From my side, I sent a password reset email. Let
I have reseted the password one more time and the problem it's the same via Web or via app it always says wrong username or password.

Is there a form of delete all accounts and information about the company and start all over again? I have no relevant information on that company for now, so deleting all information it's not a problem
Fernanda Casique
2023-03-02
Created by12:32 1 Mar 2023
I have reseted the password one more time and the problem it's the same via Web or via app it always says wrong username or password. Is there a form of delete all accounts and information about the company and start all over again? I have no relevant in
Hello,

Can you please try to reset your password through think link:

https://standard-id.hansaworld.com/reset-password


Let me know if still having issues or it works,

Regards,
Fernanda
This thread has been closed for further comments. Please create a new thread
Back to the list
Latest Posts
Alan
How do I get this fixed?...
14:26 21 May 2024
Piotr Teteruk
Hello, Remove all files connected to prevoius version but stilo hale same info. Installation id ...
16:34 29 Apr 2024
You can subscribe to notifications for any post in this forum by selecting the 'star' icon on the top right corner of the topics list. You have to log in to use this functionality.