unable to restore company data
2020-02-27
hello,
we tried to log in today and we had a problem and delay. when we did; it software on MAC apparently updated itself to auto login. our entire accounts disappeared. i tried to restore company data by connecting to our company data; it failed. can you please help to restore our company accounts.
many thanks
Paul Timms
2020-02-28
Can you please supply answers to the following?


- Where is your server database? Cloud or on premise?
- Do you have access to view your server status on MyStandard?
- How did you try reconnecting your clients to your server?
Richard Saunders
2020-05-11
This question is being closed due to no further activity.
This thread has been closed for further comments. Please create a new thread
Back to the list
Latest Posts
Agnieszka Klimkiewicz
Hello / Witam It looks that you have old app database and sub files still installed. If you want ...
07:53 12 Apr 2024
Monica Amado
Bom dia, Sónia, Por favor efetuar o download e importe o ficheiro em anexo através de: Siste...
11:48 26 Feb 2024
You can subscribe to notifications for any post in this forum by selecting the 'star' icon on the top right corner of the topics list. You have to log in to use this functionality.