Purchase Items
Michael Hewett
2017-02-13
We are using
Standard ERP 8.3 2017-01-08

Mac OS X
Build 83240008

We have created a couple of new purchase items( with supplier unit = EA), and when we use them in a purchase order it is not pulling through the EA Unit qty?
This answer was correct
Created byEdwin10:28 16 Feb 2017
When you say search function, are you referring to the "paste special" function you can access by pressing the magnifying glass or cmd + enter? What country version of Standard ERP 8.3 are you using?

Regards,

Edwin
HansaWorld Support
Edwin
2017-02-14
Hello Michael,

Could you please explain what it is you expect to happen and what it is you experience because I am not entirely sure I follow. Have you made sure to specify the unit conversion rate for the purchase item so that it can calculate the quantity on the purchase order?

Kind regards,

Edwin
HansaWorld Support
Michael Hewett
2017-02-14
Created byEdwin10:02 14 Feb 2017
Hello Michael, Could you please explain what it is you expect to happen and what it is you experience because I am not entirely sure I follow. Have you made sure to specify the unit conversion rate for the purchase item so that it can calculate the quant
Hi Edwin,

The problem is the Item:Inpect page hasn't got the search function under the Unit field?
If i manually entry EA into the field , it will now pull it through to the purchase order.

Regards
This answer was correct
Edwin
2017-02-16
Created byMichael Hewett22:05 14 Feb 2017
Hi Edwin, The problem is the Item:Inpect page hasn't got the search function under the Unit field? If i manually entry EA into the field , it will now pull it through to the purchase order. Regards
When you say search function, are you referring to the "paste special" function you can access by pressing the magnifying glass or cmd + enter? What country version of Standard ERP 8.3 are you using?

Regards,

Edwin
HansaWorld Support
Back to the list
Latest Posts
sonia
A nossa versão do Standard Accounts 8.5 2020-10-26 ...
11:52 4 Mar 2021
SERP Version 8.5.2020/01/07 Build 85330533. This had been running fine but today when doing a ban...
14:14 2 Mar 2021
You can subscribe to notifications for any post in this forum by selecting the 'star' icon on the top right corner of the topics list. You have to log in to use this functionality.